Overclocking graphics.

Discussions for technical problems, or just chatter about your latest toy!

Overclocking graphics.

Postby Jasamondo » 08 Jun 2006, 09:50

So, had another bored moment today. I ran the ATI Tray Tools benchmarking tool with my default core and memory speed and then ran it again with them both whacked up by about 19MHz. This is where the weird stuff happened.

Running the default clocks I got:
Code: Select all
Device ATI RADEON X850 XT Platinum Edition AGP (0x4B4C)
GPU : 540.00
MEM : 590.14
Final Score = 7590.74


Afterwards, well, I got a pic for that.

Image

So, why the somewhat massive gap for imo such a small change in clock speeds?

And, that x1800 can't be running at stock speeds either, they seem way too low. ;)
And, yea, my CPU does run @ 2.4 and I got 1gb of ram, but this be teh gfx test :P

Yes, I know this doesn't really compare to 3d mark 06 :) Meh :cry:


Edit: just did another one with again, slightly higher clocks:
Image

Jasamondo
Spammer
Spammer
 
Posts: 1619
Joined: 23 Aug 2004, 13:51
Location: Kent, UK
GfWL/XBoxLive ID: WotDa

Postby Kheladar » 09 Jun 2006, 02:25

uhh those scores look majorly suspect, but i dont know anything about ati cards only really ever messed around with my 6800 std

Kheladar
Cannon Fodder
Cannon Fodder
 
Posts: 47
Joined: 23 Feb 2006, 12:21
Location: UK

Postby Jasamondo » 09 Jun 2006, 10:16

Yea, just a bit. ;)


Did some 3D Mark 05 benching, as my card is from that year, its only fair. :P

Before overclocking: 4156

After overclocking: 4954

After overclocking without forcing AA and AF to max: 6742


This seems weird, as I can remember getting well above that last year using my old CPU (Could of been 3.2 P4 or 2.66 P4) and ram etc, somewhere around 8-9K iirc. So, why is my CPU such teh bottleneck o doom? :cry:

Jasamondo
Spammer
Spammer
 
Posts: 1619
Joined: 23 Aug 2004, 13:51
Location: Kent, UK
GfWL/XBoxLive ID: WotDa

Postby Nubbins » 09 Jun 2006, 13:23

its pentium? amd for the overclocking tbh.
Anti-Chav
Image

Nubbins
Mad Monkeh!
Mad Monkeh!
 
Posts: 911
Joined: 16 Aug 2004, 21:16

Postby Jasamondo » 09 Jun 2006, 13:25

Yea, tis tempting to whack up my CPU a bit, but thats how I fried my 3.2 P4 :P

Jasamondo
Spammer
Spammer
 
Posts: 1619
Joined: 23 Aug 2004, 13:51
Location: Kent, UK
GfWL/XBoxLive ID: WotDa


Return to Hardware/OS Discussions

Who is online

Users browsing this forum: No registered users

cron